Opened 5 years ago

Closed 5 years ago

#9903 closed Bug report (duplicate)

MacKeeper is installed

Reported by: dan9186 Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: OS X
Operating system version: 10.10

Description

When going through the install process for the client on OS X, MacKeeper is installed. This shouldn't happen.

Change History (3)

comment:1 in reply to:  description Changed 5 years ago by PSR

Replying to dan9186:

When going through the install process for the client on OS X, MacKeeper is installed. This shouldn't happen.

You can skip this during the install process

comment:2 Changed 5 years ago by dan9186

While that is true, the default option is to install the malware. Providing a chance to opt out rather than opt in, in this case, is equivocal to forcefully coercing clients to accept malware. I was under the impression that FileZilla had better directives than that.

in addition the option to not install the malware is terribly labeled, thinly veiled as an acceptable process of the installation of FileZilla, has little to no warning, has no affirmation of intent to install malware, and once the process begins there is no option to cancel the installation. It is my opinion, but personally I'd say that sounds like a pretty classic definition of malware, and this isn't what is being installed but rather the installation software to FileZilla. In light of this, I think a fairly reasonable argument could be made that the installer software for FileZilla is itself malware in its current state.

comment:3 Changed 5 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of ticket:8888 and ticket:9253.

Note: See TracTickets for help on using tickets.