Opened 6 years ago

Closed 6 years ago

Last modified 4 years ago

#9253 closed Bug report (wontfix)

Malware download from sourceforge

Reported by: Vlado Owned by:
Priority: normal Component: FileZilla Client
Keywords: malware Cc:
Component version: Operating system type:
Operating system version:

Description (last modified by Alexander Schuch)

I'm trying to download FileZilla client from https://sourceforge.net/projects/filezilla/files/latest/download?source=frontpage and my ESET Endpoint Antivirus warns me about threat:
Object: http://ids.sourceforgecdn.com
Threat: variant of Win32/InstallCore.IO possibly unwanted application

I tried to download other software from SF (ie: Apcupsd UPS control software, KeePass, Adminer, ...) and it seems this behavior is FileZilla client specific.

Change History (4)

comment:1 Changed 6 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

I believe this is a duplicate of #8888. If not, please re-open this issue.

comment:2 Changed 6 years ago by Vlado

Resolution: duplicate
Status: closedreopened

I read #8888 and then tried download a lot of randomly choosen items from SF, but only FileZilla download has this issue. I still think this behavior is FileZilla specific.

I wrote to SF team last week too, but no answer up to this moment.

comment:3 Changed 6 years ago by Vlado

Resolution: wontfix
Status: reopenedclosed

Explanation from SF: "The download installer was added as part of a partnership with the FileZilla team."
More information at http://sourceforge.net/blog/devshare-relaunch-power-to-end-users/

comment:4 Changed 4 years ago by Alexander Schuch

Description: modified (diff)
Keywords: malware added
Note: See TracTickets for help on using tickets.