Opened 5 years ago

Closed 5 years ago

#9899 closed Bug report (duplicate)

FZ client 3.9.0.6 window partly out of monitor on Yosemite 10.10

Reported by: Robert Berlin Owned by:
Priority: normal Component: FileZilla Client
Keywords: Mac, Yosemite, window Cc:
Component version: Operating system type: OS X
Operating system version: 10.10

Description

working w/ two external monitors on Mac OS X 10.10 Yosemite and FZ client 3.9.0.6 is sometimes only showing lower half of FZ window. Other upper half is out of monitor. Could be a Mac OS X 10.10 Yosemite bug as well.

Attachments (1)

2014-10-30 21.jpg (81.9 KB) - added by Robert Berlin 5 years ago.
Mac OS X 10.10 Yosemite - FZ Client 3.9.0.6 - Window bug

Download all attachments as: .zip

Change History (3)

Changed 5 years ago by Robert Berlin

Attachment: 2014-10-30 21.jpg added

Mac OS X 10.10 Yosemite - FZ Client 3.9.0.6 - Window bug

comment:1 Changed 5 years ago by PSR

I have the same problem... Already under Mavericks... now also with Yosemite

comment:2 Changed 5 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of ticket:7175.

Note: See TracTickets for help on using tickets.