Opened 6 years ago

Closed 4 years ago

#9900 closed Bug report (worksforme)

FileZilla Transfers Fail After 14,385 Files Uploaded

Reported by: Paul Pettitt Owned by:
Priority: normal Component: FileZilla Client
Keywords: Transfer Fail Cc:
Component version: Operating system type: Windows
Operating system version: 7

Description (last modified by Tim Kosse)

For some reason uploads start to fail soon as the successful transfer count reaches 14,385 (or close to this number).

This happens both when a large directory holding in excess of 14,385 files is uploaded and also when several smaller uploads totalling more than 14,385 files are uploaded.

The only way I have found around this is to pause the upload when the successful upload count gets close to 14,300 then shutdown FileZilla to clear the successful transfer log count, re-open FileZilla and resume the transfer of files in the queue.

If there is a way around this I will appreciate someone telling me.

Thank you.

Paul

Change History (1)

comment:1 by Tim Kosse, 4 years ago

Description: modified (diff)
Resolution: worksforme
Status: newclosed

Cannot reproduce. There is nothing special about 14385 or any numbers in the vicinity.

Note: See TracTickets for help on using tickets.