Opened 5 years ago

Closed 5 years ago

#9883 closed Bug report (duplicate)

Filezilla positions itself off-screen after switching displays on OS-X

Reported by: jandobbelsteen Owned by:
Priority: normal Component: FileZilla Client
Keywords: Window OS-X Cc:
Component version: Operating system type: OS X
Operating system version: 10.9.5

Description

Starting point:

I've got Filezilla client open on a macBook with an attached Thunderbolt display. The lid of the macBook itself is closed, so only the Thunderbolt display is active. The Filezilla client is positioned normally somewhere in the center of the screen.

Actions:

Now I disconnect from the Thunderbolt display and I take the macBook with me. In a meeting I'm using the macBook normally, without any other displays attached (I didn't check the position of the Filezilla client). When returning to my desk, I connect the macBook to the Thunderbolt display, and then the Filezilla client has itself poisitioned mostly out of the screen. I can't change the location in any way anymore.

Screen shot of the new location of the Filezilla client (upload file?):

Please note that this is a different bug report from #3264.

Attachments (1)

screenshot.png (108.9 KB) - added by jandobbelsteen 5 years ago.
screenshot of misbehaving FileZilla client

Download all attachments as: .zip

Change History (2)

Changed 5 years ago by jandobbelsteen

Attachment: screenshot.png added

screenshot of misbehaving FileZilla client

comment:1 Changed 5 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of ticket:7175.

Note: See TracTickets for help on using tickets.