Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#9860 closed Feature request (duplicate)

Request Sync Option

Reported by: Marc Rijkhals Owned by:
Priority: normal Component: FileZilla Client
Keywords: sync, folders, map Cc:
Component version: Operating system type: Windows
Operating system version: 7

Description

Hi Guy's

When i use the "synct" option in the client, both local and remote folders are synct in browsing. But when a folder on one site doesn't exists you get a warning/error message to disable sync browsing or cancel.

Now, i really hate that feature because if a folder doesn't exists, 9 out of 10 times you want it to add it to the currect folder structure so both online and offline are exctly the same.

So the Request in this case is to skip the warning/error message and give a popup with the oppertunity to sync that particulair file or folder so that both on-and off-line version is the same. With a button to cancel this option ofcourse.

Change History (2)

comment:1 Changed 5 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

I believe this is a duplicate of ticket:1591. In case it is not, please reopen this item and point out the differences. Thank you.

comment:2 Changed 5 years ago by Alexander Schuch

If it is just about creating the directory, ticket:9896 is about that.

Note: See TracTickets for help on using tickets.