Opened 5 years ago

Closed 5 years ago

#9848 closed Bug report (duplicate)

UI stuck at top of OSX screen

Reported by: devin Owned by:
Priority: normal Component: FileZilla Client
Keywords: UI, window, OSX Cc:
Component version: Operating system type: OS X
Operating system version: 10.9.4

Description

  1. Open Filezilla
  1. The top 20% or so of the Filezilla UI is stuck at the top of the mac OSX screen and cannot be used, making the top window bar and top buttons of the Filezilla UI inaccessible

Attachments (1)

Screenshot-2014-09-17-13.46.44.png (27.3 KB) - added by devin 5 years ago.

Download all attachments as: .zip

Change History (2)

Changed 5 years ago by devin

comment:1 Changed 5 years ago by Bruno Ramos

Resolution: duplicate
Status: newclosed

This ticket is a duplicate of #9750.

Note: See TracTickets for help on using tickets.