Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#9847 closed Bug report (rejected)

display driver stopped responding and has recovered

Reported by: euge Owned by:
Priority: low Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: Windows 7 x64

Description

When I open any of the accounts on my site manager, my screen goes black and then the message "display driver stopped responding and has recovered" appears.
If the browser is open, it looks like the second page on the attached pdf, untill I close it and open it again.

This also happens when I click on a folder, download or upload a file.

Attachments (2)

bug1.jpg (124.0 KB ) - added by euge 6 years ago.
error message
bug2.jpg (182.6 KB ) - added by euge 6 years ago.
how firefox looks after using the filezilla

Download all attachments as: .zip

Change History (8)

by euge, 6 years ago

Attachment: bug1.jpg added

error message

by euge, 6 years ago

Attachment: bug2.jpg added

how firefox looks after using the filezilla

comment:1 by Bruno Ramos, 6 years ago

Status: newmoreinfo

This seems to be a display driver problem, and not a FileZilla issue.

Are you using the latest version of FileZilla (3.9.0.5)?
Which graphic card do you have?
Are you using the latest version of the driver?
Have you tried to update to the newest version of the driver?

Note: Not sure there's much the FileZilla team can do about this.
These question are more to guide you to a possible solution by updating the driver, than to continue the investigation...

comment:2 by Clive, 6 years ago

Operating system version: Windows 7 x64
Status: moreinfonew

Hey Zillaz,

I have just updated to v3.9.0.5 and I am now also experiencing this issue:

Connecting to my server is fine, but when I drag a file from windows explorer into the remote site file structure tree, the screen goes black, and the same
"display driver stopped responding and has recovered" message appears.

It looks like the problem is with

"Intel Graphics Accelerator Drivers for Windows 7(R)"

as that is the same driver that fails and recovers for me.

The graphics driver in use on my system is "Intel(R)HD Graphics 3000" - running on a Windows 7 x64 notebook. (An Nvidia GeForce GT555M is also present, but the use of which is controlled with Nvidia Optimus)

I'll see if I can force FileZilla to use the Nvidia GPU driver instead and report back.. (after updating this ticket, so firefox doesn't crash!)

comment:3 by Clive, 6 years ago

Nope, I can't force it to use GPU.

This time, the problem happened as soon as I clicked Server>reconnect from the menu.

comment:4 by Tim Kosse, 6 years ago

Resolution: rejected
Status: newclosed

Driver crashes are always due to either a bug in the driver or due to broken hardware. In either case, contact your driver vendor for assistance.

comment:5 by Tim Kosse, 6 years ago

Priority: criticallow

This is not a critical issue as it is not an issue with FileZilla.

comment:6 by Clive, 6 years ago

Indeed, updating the Intel(R)HD Graphics 3000 driver manually, fixes this issue.

As this driver doesn't ever check for updates, you could be using a version that is several years old. (Probably the original one released with 2nd gen Sandybridge i7 chips)

The latest version is nice and easy to find from Intel.

Note: See TracTickets for help on using tickets.