Opened 5 years ago

Closed 5 years ago

#9800 closed Bug report (duplicate)

Display driver issues on versions after 3.8.1

Reported by: Fadil Eldin Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: Wondows 7 home premium service pack 1

Description

I had to downgrade to 3.8.1 from both 3.9.0.1 3.9.0.3
Only 3.8.1 was stable against a problem I started to have with the new version with the display driver.
Every time the display needed to refresh using FileZilla, like connecting to server or confirming overwrite, the display would go black before FileZilla next screen refreshes and the display driver recovers and shows the new screen

Change History (1)

comment:1 Changed 5 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Please use the search function.

This is a duplicate of #9658

Note: See TracTickets for help on using tickets.