Opened 6 years ago

Closed 6 years ago

#9799 closed Bug report (fixed)

530 Critical Error User cannot log in

Reported by: Michael Owned by:
Priority: high Component: FileZilla Client
Keywords: 530 user cannot log in Cc:
Component version: Operating system type: Windows
Operating system version:

Description

Here is a brain teeser.

Status: Resolving address of MYDOMAIN.com
Status: Connecting to IP_ADDRESS:21...
Status: Connection established, waiting for welcome message...
Response: 220 Microsoft FTP Service
Command: USER MYUSER@…
Response: 331 Password required for MYUSER@….
Command: PASS *
Response: 530 User cannot log in.
Error: Critical error
Error: Could not connect to server

I want to point out that I've looked in other posts, and I did all the things recommended by so many problem solvers....

And here are the facts:

  1. It was working fine until a couple of days ago. Nothing changed.
  2. I tried changing passwords.
  3. I've added a new user in my hosting FTP User Management.
  4. I tried adding the domain name after the user name with @ in between them. I also tried without.
  5. I tried the domain name as hostname, and also the IP Address.
  6. I CAN connect with WS_FTP Client to my hosting.
  7. I HATE WS_FTP.
  8. I LOVE FileZilla.
  9. HELP!!!

Change History (3)

comment:1 Changed 6 years ago by Michael

Priority: criticalhigh

comment:2 Changed 6 years ago by Bruno Ramos

Status: newmoreinfo

Were you able to correct the problem and connect again?

If not, could you please attach the complete log file to the ticket?
Did you update FileZilla or is it the same version has previously when is was working?

comment:3 in reply to:  2 Changed 6 years ago by Michael

Resolution: fixed
Status: moreinfoclosed

At the end, it was a problem with the hosting provider, although at the beginning, they said they didn't see any problem on their side. That, plus the fact that I was able to connect with WS_FTP, got me to write this post.

At a later point WS_FTP was also unable to connect, so I called the hosting again. This time I got to someone who was much more intelligent, and checked it thoroughly. After several minutes, he found out some problem, and said they will fix it, and they did.

So at the end, it was not a FileZilla problem.

What still remained a puzzle to me, is how come I connected with WS_FTP for a while and could not connect at the same time with FileZilla... Logic suggests, that if it was a hosting provider problem, both FTP Clients would not work...

Oh well...

Thanks anyway!

Note: See TracTickets for help on using tickets.