Opened 5 years ago

Closed 5 years ago

#9794 closed Feature request (duplicate)

hidden toolbar on mac os

Reported by: Hélio Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: OS X
Operating system version: 10.9.4

Description

I use a helper in my macbook and when I close the lid of it and turn off the monitor when you reopen the lid and turn on the monitor toolbar display remains hidden. Ai can not drag the window filezilla.
What I realized is that most applications for Mac possesses a menu called "Window", this menu is to minimize the window options, restore, etc ...
could you put this option for those occasions

Attachments (1)

Screen Shot 2014-08-20 at 11.25.34.png (222.9 KB) - added by Hélio 5 years ago.
screenshot of my view

Download all attachments as: .zip

Change History (2)

Changed 5 years ago by Hélio

screenshot of my view

comment:1 Changed 5 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #9750.

Note: See TracTickets for help on using tickets.