Opened 5 years ago

Closed 5 years ago

#9772 closed Bug report (duplicate)

Remote file search result

Reported by: Henrick Skagerlind Owned by:
Priority: normal Component: FileZilla Client
Keywords: Remote search result Cc:
Component version: Operating system type: OS X
Operating system version: OS X 10.8.5 (12F45)

Description

Dear all,

When using the remote file search - the result in the dialog window can not be downloaded nor deleted.

When clicking on a file in the result of my search I normally get two options: Download or Delete - but when clicking one of them - the sub-window does not open. There is no action at all.

Thank you!

/Henrick

Change History (1)

comment:1 Changed 5 years ago by Bruno Ramos

Resolution: duplicate
Status: newclosed

Duplicate of Ticket: #9803

Note: I know this ticket is older but I added all the details on how to reproduce the bug on Ticket: #9803;

Note: See TracTickets for help on using tickets.