Opened 5 years ago

Closed 5 years ago

#9771 closed Feature request (duplicate)

Speed limit changes based on the time of day

Reported by: John Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc: da_audiophile@…
Component version: Operating system type: Linux
Operating system version:

Description

To help conserve network bandwidth, a great feature would be to have the speed limits change based on the time of day entered by the user. These would change automatically based on the system clock and the user-defined times.

For example, let's say that between 6AM-11PM we have the family using the internet and we don't want to have filezilla taking all the bandwidth. We do want to allow filezilla to have no speed limit after 11PM but the next day, at 6AM, we want the limit to return:

(These are totally user defined, but this example is just to give a use case):

Time = 6AM-11PM
Download limit = 300 KB/s
Upload limit = 300 KB/s

Time = 11PM-6AM
Download limit = unlimited
Upload limit = unlimited

Change History (2)

comment:1 Changed 5 years ago by John

Cc: da_audiophile@… added

comment:2 Changed 5 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #4126.

Note: See TracTickets for help on using tickets.