Opened 5 years ago

Closed 5 years ago

#9741 closed Bug report (duplicate)

display driver stopped responding and has recovered when using filezilla

Reported by: Mat Owned by:
Priority: normal Component: FileZilla Client
Keywords: display driver Cc:
Component version: Operating system type: Windows
Operating system version: 7

Description

I read a closed ticket with the same issue that I started getting on my Alienware laptop as well. The only program on my computer that creates the display driver issue is Filezilla. I don't know how coincidental it is that I also got this issue as the other person. Even with the recent update it's still doing it. I've never had this issue before.

Change History (1)

comment:1 Changed 5 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

This still is a duplicate of #9658

Please do not create duplicate tickets, especially not if you already know it's a duplicate.

Note: See TracTickets for help on using tickets.