Opened 6 years ago

Closed 6 years ago

#9715 closed Bug report (duplicate)

UI at 3.9.0.1 is right to left out of order.

Reported by: tal.regev Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version:

Description

UI at 3.9.0.1 is right to left out of order.
I will put a screen shot for more information.

Attachments (1)

filezilla client.png (67.5 KB ) - added by tal.regev 6 years ago.

Download all attachments as: .zip

Change History (2)

by tal.regev, 6 years ago

Attachment: filezilla client.png added

comment:1 by Alexander Schuch, 6 years ago

Resolution: duplicate
Status: newclosed

This is a duplicate of #9681.

Note: See TracTickets for help on using tickets.