Opened 5 years ago

Closed 5 years ago

#9714 closed Bug report (duplicate)

Unicode and space at folder names support.

Reported by: tal.regev Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version:

Description

when adding a private key of SFTP , if you adding a key from an Unicode path, meaning, path with Hebrew folder names and space between the name. filezilla client will not connect to the server with that key. only from English no space path.
please add a Unicode and space at names in folder for adding a key, and maybe for other things that i miss.
Thanks again, Tal.

Change History (1)

comment:1 Changed 5 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #7270.

Note: See TracTickets for help on using tickets.