Opened 5 years ago

Closed 5 years ago

#9698 closed Bug report (duplicate)

3.9.0.1 crashes display driver

Reported by: svndevos01 Owned by:
Priority: low Component: FileZilla Client
Keywords: Cc: svndevos@…
Component version: Operating system type: Windows
Operating system version: 7

Description

same bug as ticket #9658
installed newest 3.9.0.1 it crashes the display driver every 3-4 clicks with the mouse. Then it recovers itself and you can continue using Filezilla.
Error has to do with the Filezilla version 3.9.0.1 program, not the display driver.
Even though you rejected the previous ticket.

Tried to find an older version, but not yet succesful.I am sure that will also solve the problem for me, but it is not my ideal solution.

Kindest regards,
Sandra

Attachments (3)

ScreenShot651.png (24.7 KB) - added by fmortara 5 years ago.
ScreenShot652.png (29.2 KB) - added by fmortara 5 years ago.
ScreenShot653.png (9.8 KB) - added by fmortara 5 years ago.

Download all attachments as: .zip

Change History (5)

Changed 5 years ago by fmortara

Attachment: ScreenShot651.png added

comment:1 Changed 5 years ago by fmortara

Priority: normalhigh

I confirm the Bug. Same OS, same program version.

Changed 5 years ago by fmortara

Attachment: ScreenShot652.png added

Changed 5 years ago by fmortara

Attachment: ScreenShot653.png added

comment:2 Changed 5 years ago by Tim Kosse

Priority: highlow
Resolution: duplicate
Status: newclosed

Duplicate of #9658

Note: See TracTickets for help on using tickets.