Opened 5 years ago

Closed 5 years ago

#9697 closed Bug report (duplicate)

Symlinked sites lost after update to 3.9.0.1

Reported by: peer1979 Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version:

Description

I've updated filezilla to 3.9.0.1 and all my sites under 'site management' where lost.

I use a symlink to a dropbox account to sync my sites over several computers. When i copy the sitemanager.xml to C:\Users\[USERNAME]\AppData\Roaming\FileZilla everything works. However, when I create a symlink from that location to the dropbox location, no sites are available.

It worked like a charm in the previous version, can you fix it?

Change History (1)

comment:1 Changed 5 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Please use the search function prior to creating tickets. Duplicate of #9684.

Note: See TracTickets for help on using tickets.