Opened 5 years ago

Closed 5 years ago

#9569 closed Feature request (duplicate)

Custom Tab Names for connections

Reported by: Sascha Owned by:
Priority: normal Component: FileZilla Client
Keywords: Custom Tab Name Setting Cc:
Component version: Operating system type: OS X
Operating system version: ML

Description

Hi again,
it would be a nice feature to be able to add a custom tab name for each connection, rather than having the auto generated ones.

So basically there would be another field in the Site Manager generals tab, that would you let input a 'tab name' that is then displayed in the tab of that particular connection.
S

Change History (1)

comment:1 Changed 5 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #5683.

Note: See TracTickets for help on using tickets.