Opened 6 years ago

Closed 5 years ago

#9045 closed Bug report (duplicate)

Filezill window cannot be moved on desktop

Reported by: Ken Aaron Owned by:
Priority: normal Component: FileZilla Client
Keywords: desktop, mac Cc:
Component version: Operating system type: OS X
Operating system version: OS X 10.9 (13A603)

Description

After installing the latest version of Filezilla (version info at the bottom) I noticed that I cannot move the FileZilla window around the desktop. It is fixed in the location in which it opened.

I've tried clickng and dragging, closing and reopening FileZilla to no avail. The window is stuck in a single location. I click & hold on the top of the window (as you normally would) to move the window and nothing happens.

Sorry I can give yo more detials but that's pretty much it.

FileZilla Client


Version: 3.7.3

Build information:

Compiled for: i686-apple-darwin9
Compiled on: i386-apple-darwin9.8.0
Build date: 2013-08-07
Compiled with: i686-apple-darwin9-gcc-4.2.1 (GCC) 4.2.1 (Apple Inc. build 5577)
Compiler flags: -g -O2 -Wall -g -fexceptions

Linked against:

wxWidgets: 2.8.12
GnuTLS: 3.1.11
SQLite: 3.7.6.2

Operating system:

Name: Mac OS X (Darwin 13.0.0 x86_64)
Version: 16.144

Change History (2)

comment:2 Changed 5 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This indeed looks like a duplicate of ticket:9862 and ticket:7175.

If you still have that problem in a current version of FileZilla, and this problem is NOT the one linked above, please feel free to reopen this issue and add more details. Thank you.

Note: See TracTickets for help on using tickets.