Opened 8 years ago

Closed 8 years ago

#9042 closed Bug report (outdated)

Directories are shown as files when connecting to FTP share

Reported by: Jordy de Muijnk Owned by:
Priority: normal Component: FileZilla Client
Keywords: directory file mediacenter Cc:
Component version: Operating system type: Windows
Operating system version: Windows 7

Description

I'm using Filezilla for a couple of years now to copy files to and from my mediacenter hard-drive. Everything worked fine till today. When connecting to the disk (in this case acting as an ftp server), it shows all my drives as files. And therefore they won't open up in Filezilla. I'm just getting odd error messages like "file copy failed". I tried another FTP-application and it opens up fine, also when using Firefox, there are no problems at all.

I also tried re-installing Filezilla and we are using the latest version of the software on Windows 7 Professional SP1.

Change History (2)

comment:1 by Alexander Schuch, 8 years ago

Status: newmoreinfo

Can you please provide logs with "raw directory listing" enabled?

comment:2 by Alexander Schuch, 8 years ago

Resolution: outdated
Status: moreinfoclosed

No reply for more than 28 days.

Note: See TracTickets for help on using tickets.