Opened 6 years ago

Closed 5 years ago

#9041 closed Feature request (duplicate)

Please add discrete up/down and back/forward navigation buttons

Reported by: beardypete Owned by:
Priority: normal Component: FileZilla Client
Keywords: navigation Cc:
Component version: Operating system type: Windows
Operating system version: Windows 7

Description

Hi,

Could you please add forward/back and up/down directory buttons to the local and remote pane headers. Currently, the only way seems to be to either edit the file path, or to scroll to the top of the directory listing and click on the up one level .. icon, neither of which is efficient. I came to FileZilla from CuteFTP and your application is superior in most respects, except for this detail.

Thanks in advance and keep up the good work,
Pete Clayton

Change History (1)

comment:1 Changed 5 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #1878 and #2644.

Note: See TracTickets for help on using tickets.