Opened 6 years ago

Closed 6 years ago

#8940 closed Bug report (duplicate)

login details in plain text

Reported by: Dapi Owned by:
Priority: high Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version:

Description

Hi!
I noticed that login details are stored in plain text, without encryption (%APPDATA%\Roaming\FileZilla). When someone capture the one file easily gain access to all saved accounts! It is very dangerous. Why this data is unencrypted?

Change History (1)

comment:1 Changed 6 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of either #5530 or #8173.

Note: See TracTickets for help on using tickets.