Opened 6 years ago

Closed 6 years ago

#8941 closed Bug report (duplicate)

GnuTLS error -12: When will this issue be fixed?

Reported by: tmax Owned by:
Priority: normal Component: FileZilla Client
Keywords: gnutls-12 Cc:
Component version: Operating system type:
Operating system version:

Description

I don't have access to the server files to be able to apply the workaround for the preceding seemingly well known issue. Any idea if someone is working on a permanent fix?

I am being forced to use WinSCP ....

GnuTLS error -12: A TLS fatal alert has been received.
Error: Could not connect to server

Thank you all for the help.

Change History (1)

comment:1 Changed 6 years ago by Alexander Schuch

Keywords: gnutls-12 added
Resolution: duplicate
Status: newclosed

This is a duplicate of #7873.

Note: See TracTickets for help on using tickets.