Opened 6 years ago

Closed 3 years ago

#8898 closed Feature request (fixed)

FileZilla makes icons fuzzy on non-default DPI settings

Reported by: lipvig Owned by:
Priority: normal Component: FileZilla Client
Keywords: DPI scaling Cc:
Component version: Operating system type: Windows
Operating system version: 7

Description (last modified by Tim Kosse)

FileZilla makes icons fuzzy, when non-default DPI resolution is set on Windows. Look at the example (125% of default 96 DPI):
http://i.imgur.com/kj4pGIo.png

It's not duplicate of #5604. It was about text scaling, which is fine here.

Change History (3)

comment:1 Changed 6 years ago by Alexander Schuch

See #8236 for a related item.

comment:2 Changed 6 years ago by Alexander Schuch

Type: Bug reportFeature request

comment:3 Changed 3 years ago by Tim Kosse

Description: modified (diff)
Resolution: fixed
Status: newclosed

Fixed in 3.23.0-rc1

Note: See TracTickets for help on using tickets.