Opened 6 years ago

Closed 6 years ago

#8890 closed Feature request (duplicate)

Sound when connecting and when download finished

Reported by: Marten Owned by: filezilla
Priority: normal Component: FileZilla Client
Keywords: sound Cc: martenpu@…
Component version: Operating system type:
Operating system version:

Description

it would be nice, when Filezilla client can give a sound when connection is established with a server or when the download is finished.
Maybe this can be optional and that the user can browse to a wav file for these actions.
I am using Filezilla client version 3.7.3

Change History (1)

comment:1 Changed 6 years ago by Alexander Schuch

Operating system type: Windows
Operating system version: win7 home premium
Resolution: duplicate
Status: newclosed

This is a duplicate of #1876.

Note: See TracTickets for help on using tickets.