Opened 8 years ago

Last modified 3 months ago

#8889 reopened Bug report

Closing tab cross doesn't work

Reported by: Kooothor Owned by:
Priority: normal Component: FileZilla Client
Keywords: tab Cc:
Component version: Operating system type: OS X
Operating system version: High Sierra 10.13.6

Description

Hello,

When you have at least 2 tabs, there is a little cross on the right side of the tab, presumably to close the tab. But when you click on it, it doesn't work. The tab can be right clicked to be closed.

Steps to reproduce :
Open two tabs
Click the cross to close a tab
Expected : the tab closes
Bug : nothing happens.

This bug is present in version 3.7.3 on GNU/Linux plateform.
I can't reproduce it on Mac OS X.

My window manager is Awesome WM.

Change History (3)

comment:1 by Bruno Ramos, 7 years ago

Resolution: outdated
Status: newclosed

Unable to reproduce this in Debian GNU/Linux with Xfce Window Manager.

Huge number of changes since ticket was created, please reopen ticket if issue still in latest version of FileZilla.

Thank you.

comment:2 by Octavio, 3 months ago

Operating system type: LinuxOS X
Operating system version: Archlinux 64 bitsHigh Sierra 10.13.6
Resolution: outdated
Status: closedreopened

This bug has been happening to me since forever (years and years) in the OS X version. I thought it would be eventually fixed, but it wasn't.

Expected: X button should close the tab
Bug: It does nothing and you have to close the tab by right clicking and selecting "Close tab" in the menu.

comment:3 by Octavio, 3 months ago

My version of FileZilla is 3.53.1, but this bug has been happening for years!

Note: See TracTickets for help on using tickets.