Opened 6 years ago

Closed 6 years ago

#8843 closed Bug report (duplicate)

Check for program updates hangs through a proxy server

Reported by: Scorpio Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: All Windows

Description

I have no direct connection to the Internet and I`m using "Generic proxy".
Check for program updates hangs when connecting through a proxy server eg TinyProxy on starting TLS connection(Why TLS?).

Change History (1)

comment:1 Changed 6 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This seems to be a duplicate of #4508.

Note: See TracTickets for help on using tickets.