Opened 8 years ago

Closed 8 years ago

#8807 closed Bug report (outdated)

Crash when Ok or Connect with Site Manager

Reported by: Marcos Owned by:
Priority: normal Component: FileZilla Client
Keywords: Site Manager, Sudden crash Cc:
Component version: Operating system type: Linux
Operating system version: Kubuntu 12.04

Description

I'm using Kubuntu gnu/linux 12.04.
I have downloaded and installed Filezilla directly from your site.
I've been using it in this Kubuntu distribution for about a week now (few days).

Today when using the Site Manager after configuring several sites, I find that when I click on "Connect" or "Ok" Filezilla just crashes and goes away. This is happening to me all the time and is not allowing me to use the Client (will I have to go look into another one after using Filezilla in Windows for 6 years?).

So this is just going on when turning on the "Site Manager", choosing one site from the list and then clicking on "Connect" or "Ok" -it happens with either-, then Filezilla just crashes.

Wanted to report this as it's very odd. Never happened to me before/

Change History (3)

comment:1 by Alexander Schuch, 8 years ago

Status: newmoreinfo

Which version of FileZilla are you using?

Try the following: Go to you home directory and backup ".filezilla" directory by issuing "mv .filezilla .filezilla-backup". Start FileZilla again. Add a site to the Site Manager. Close FileZilla and restart it.

Can you then use the Site Manager? If yes, add items to your Site Manager one by one. Are you able to figure out which item makes FileZilla crash?

comment:2 by Marcos, 8 years ago

For some reason I still have the 3.5.3 version of Filezilla. I thought I had upgraded to the last. This is odd.

One thing I noticed is that the crash is happening when I use Filezilla set in "Require explicit FTP over TLS". When used in plain text this crash is not happening now. Though I'm not 100% sure this is just a chance because it is sometimes not crashing when going through TLS.

Anyway man, I know I'm not stepping right as I'm currently not in last version.

Let me see how I can get rid of this one and have the last installed at last.

Thanks.

comment:3 by Alexander Schuch, 8 years ago

Resolution: outdated
Status: moreinfoclosed

No reply for more than 28 days.

Note: See TracTickets for help on using tickets.