Opened 7 years ago

Closed 7 years ago

#8808 closed Bug report (rejected)

Error when using libgnutls 3.2.2

Reported by: zed Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Linux
Operating system version:

Description

Hello,

I'm running Filezilla 3.7.1.1 on Archlinux with the libgnutls 3.2.2 and can't download any file on a FTPES enabled server.

I have tested with LFTP and gnutls 3.2.2 and it works, then I have rollback'd the gnutls lib to the previous 3.2.1 version and filezilla also works.

I have attached both client and server logs at the debug level.

Attachments (2)

client-tls.log (27.2 KB) - added by zed 7 years ago.
Filezilla 3.7.1.1 Client debug log
server-tls.log (2.5 KB) - added by zed 7 years ago.
Pure-FTPD Server Debug log

Download all attachments as: .zip

Change History (3)

Changed 7 years ago by zed

Attachment: client-tls.log added

Filezilla 3.7.1.1 Client debug log

Changed 7 years ago by zed

Attachment: server-tls.log added

Pure-FTPD Server Debug log

comment:1 Changed 7 years ago by Tim Kosse

Resolution: rejected
Status: newclosed

Have a look at the various gnutls mailing lists, there are reports of GnuTLS 3.2.2 being broken.

Note: See TracTickets for help on using tickets.