Opened 6 years ago

Closed 6 years ago

#8762 closed Bug report (duplicate)

Quick Connect Menu Corruption on Server Connect

Reported by: Garry Kraemer Owned by:
Priority: high Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: 7 with SP1 and all MS updates

Description

Windows 7, 64 Bit, SP 1 installed, updated with the latest MS updates.
Installed FileZilla_3.7.1_win32-setup.exe from SourceForge.
Started Filezilla and Ftp'd to my NAS.
When the connection is established, the quick connect menu is overwritten by the server/client communication.

Attachments (1)

2013-06-25 17_16_10-kraemerg@192.168.1.21 - FileZilla.png (74.0 KB) - added by Garry Kraemer 6 years ago.
Screen Print

Download all attachments as: .zip

Change History (2)

Changed 6 years ago by Garry Kraemer

Screen Print

comment:1 Changed 6 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #4968.

Note: See TracTickets for help on using tickets.