Opened 6 years ago

Closed 6 years ago

#8718 closed Bug report (duplicate)

Crashes on ftp login.

Reported by: Kent Koeninger Owned by:
Priority: low Component: FileZilla Client
Keywords: crash OSX Cc:
Component version: Operating system type: OS X
Operating system version: 10.8.3

Description

After upgrading to version: 3.7.0.2, FileZilla crashes when I attempt to login to our Egnyte ftp server.

Process: filezilla [4545]
Path: /Users/USER/Desktop/FileZilla.app/Contents/MacOS/filezilla
Identifier: de.filezilla
Version: 3.7.0.2 (3.7.0.2)
Code Type: X86 (Native)
Parent Process: launchd [153]
User ID: 501

Date/Time: 2013-06-01 09:04:39.762 -0400
OS Version: Mac OS X 10.8.3 (12D78)
Report Version: 10

Interval Since Last Report: 40809 sec
Crashes Since Last Report: 2
Per-App Interval Since Last Report: 55 sec
Per-App Crashes Since Last Report: 2
Anonymous UUID: 2DF65C3D-CF76-CFD0-7A78-F5881F1CAEBA

Crashed Thread: 0 Dispatch queue: com.apple.main-thread

Exception Type: EXC_BAD_ACCESS (SIGSEGV)
Exception Codes: KERN_INVALID_ADDRESS at 0x00000000fffffff5

VM Regions Near 0xfffffff5:
--> shared memory 00000000ffffc000-00000000ffffd000 [ 4K] r-x/r-x SM=SHM

Attachments (1)

FileZilla crash 20130601.txt (43.9 KB) - added by Kent Koeninger 6 years ago.
Crash report

Download all attachments as: .zip

Change History (3)

Changed 6 years ago by Kent Koeninger

Crash report

comment:1 Changed 6 years ago by Alexander Schuch

Keywords: crash OSX added; ftp login removed

comment:2 Changed 6 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #8715.

Note: See TracTickets for help on using tickets.