Opened 6 years ago

Closed 6 years ago

#8698 closed Bug report (duplicate)

Expansion of connection pane covering toolbars

Reported by: Duncan Owned by:
Priority: normal Component: FileZilla Client
Keywords: toolbar Cc:
Component version: Operating system type: Windows
Operating system version: 7 - 64 bit Pro

Description

Hi,
When connecting to a server, the connection pane expands upwards and causes the quick connect bar and the toolbar above it to disappear, I had hoped the latest version would cure the issue but it has not.
I am running 64bit Win7 Pro with FileZilla 3.7.0.1
I have appended a screenshot of a typical instance of the pane overrun upwards. Any suggestions as to how to keep it in order would be appreciated!
Many thanks for your help and product.
Andy

Attachments (1)

2013-05-21_175338FileZilla.jpg (86.5 KB) - added by Duncan 6 years ago.
Screenshot of issue

Download all attachments as: .zip

Change History (2)

Changed 6 years ago by Duncan

Screenshot of issue

comment:1 Changed 6 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #4968. (See for a solution there.)

Note: See TracTickets for help on using tickets.