Opened 6 years ago

#8537 new Bug report

upload fails to start following change in directory from successful upload

Reported by: Phil Henshaw Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: win 7

Description

I renamed about 20 of the 48 .JPG files in the 'photos' directory in my PC mirror of my website. Instead of manually renaming them on the website, I created a new '@swap' sub-directory there, and dragged and dropped the files to be renamed to it. Then on the PC I selected all the files in the 'photos' directory and uploaded them to the website's 'photos' directory, responding to whether to skip overwriting the files that were not renamed with 'skip' and 'all'. It all worked fine.

Before that upload was quite completed, on both the PC and Website, I changed the window focus to another directory, my 'ph' directory in each window. The I tried to upload its '@…' file, but the file was not added to the queue. I tried changing the directory focuses in other ways and coming back to try again with no effect. I opened a new connection to the website and went to the 'ph' directories and it had no effect.

I closed and reopened FileZilla and went to the 'ph' directories and the file uploaded as usual, prompting me to overwrite the old one.

The version it occured on was: 3.5.3
then I installed current version: 3.6.0.2

Change History (0)

Note: See TracTickets for help on using tickets.