Opened 7 years ago

Closed 5 years ago

#8534 closed Bug report (worksforme)

No Transfer Timeout Does Not Work

Reported by: Lee Thompson Owned by:
Priority: normal Component: FileZilla Server
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: Windows Server 2008 R2 SP1

Description

The "No Transfer Timeout" option does not appear to operate.

I've tried setting it to different values (at the moment it's set to 600) with the same results.

(000379)3/5/2013 14:49:23 PM [REDACTED] - ([REDACTED])> 250 End

Current time is 3/5/2013 8:55 PM and that session is still active.

Connections Timeout: 0
No Transfer Timeout: 600
Login Timeout: 30

FileZilla 0.9.41
Windows Server 2008 R2 SP1

Change History (2)

comment:1 Changed 7 years ago by Lee Thompson

(Just tested the login timeout and it doesn't work either)

comment:2 Changed 5 years ago by Tim Kosse

Resolution: worksforme
Status: newclosed

Cannot reproduce this issue in the latest version.

Note: See TracTickets for help on using tickets.