Opened 7 years ago

Closed 7 years ago

#8340 closed Bug report (duplicate)

QuickConnection bar not refreshed

Reported by: pascal Owned by:
Priority: low Component: FileZilla Client
Keywords: GUI refresh quickconnection bar Cc:
Component version: Operating system type: Windows
Operating system version: Seven (32-bit)

Description

Hi,
I am using version 3.6.0.1. There is a GUI issue related to refresh the Quickconnection bar, after the connection to the server has been establish. The refresh doesn't occur. It is done when changing focus to another task then coming back to Filezilla i.e. repaint it (see attached screen copy)
Thank you for this so usefull software.

Attachments (2)

Filezilla Client Refresh.jpg (109.7 KB) - added by pascal 7 years ago.
snap shot of the quickconnection bar refresh failure
FileZilla version.jpg (58.1 KB) - added by pascal 7 years ago.
Current file zilla version in use

Download all attachments as: .zip

Change History (3)

Changed 7 years ago by pascal

snap shot of the quickconnection bar refresh failure

Changed 7 years ago by pascal

Attachment: FileZilla version.jpg added

Current file zilla version in use

comment:1 Changed 7 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #4968.

Note: See TracTickets for help on using tickets.