Opened 7 years ago

Closed 16 months ago

#8341 closed Bug report (worksforme)

Filezilla Server 0.9.41 beta GUI glitch

Reported by: klam0 Owned by:
Priority: low Component: FileZilla Server
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version:

Description

See weird GUI framing and overlapping

Attachments (1)

filezilla.server.gui.error.jpg (129.4 KB) - added by klam0 7 years ago.

Download all attachments as: .zip

Change History (2)

Changed 7 years ago by klam0

comment:1 Changed 16 months ago by Kurt McKee

Resolution: worksforme
Status: newclosed

I'm not able to reproduce this issue in newer versions of FileZilla Server.

Note: See TracTickets for help on using tickets.