Opened 7 years ago

Closed 6 years ago

#8196 closed Feature request (duplicate)

Deferred transfers

Reported by: Doezer Owned by:
Priority: normal Component: FileZilla Client
Keywords: deferred, transfer, date, time, schedule Cc: mathias@…
Component version: Operating system type: Windows
Operating system version: Seven x64

Description

I often would like to be able to plan transfers for a defined time.

It should be able to be defined for every file transferred and should propose to define a date based on the PC's date which is when the file will be downloaded/uploaded.

Optionally, it could be proposed to define the date as a countdown (like "the file will be transferred in : .. [seconds/minutes/hours/days]"). It could also define an OS scheduled job.

Thanks for your job !

Change History (2)

comment:1 Changed 6 years ago by Mathias Bynens

Cc: mathias@… added

comment:2 Changed 6 years ago by Mathias Bynens

Keywords: deferred schedule added; deffered removed
Resolution: duplicate
Status: newclosed
Summary: Deffered transfertsDeferred transfers

I guess this is a duplicate of #1665.

Note: See TracTickets for help on using tickets.