Opened 8 years ago

Closed 7 years ago

#8101 closed Bug report (worksforme)

Error with file names containing numbers

Reported by: Nick Hoffman Owned by:
Priority: normal Component: FileZilla Server
Keywords: filename, space, number Cc:
Component version: Operating system type: Windows
Operating system version: XP SP3

Description

Original file name: "RT cycles 1.csv"
FileZilla Server reported the following error:
(000088)6/14/2012 8:32:13 AM - nicholas (127.0.0.1)> SIZE /LWO 16349 Error Files/RT cycles 1.csv
(000088)6/14/2012 8:32:13 AM - nicholas (127.0.0.1)> 550 File not found
(000088)6/14/2012 8:32:13 AM - nicholas (127.0.0.1)> RETR /LWO 16349 Error Files/RT cycles 1.csv
(000088)6/14/2012 8:32:13 AM - nicholas (127.0.0.1)> 550 File not found
(000088)6/14/2012 8:32:13 AM - nicholas (127.0.0.1)> CWD /LWO 16349 Error Files/RT cycles 1.csv
(000088)6/14/2012 8:32:13 AM - nicholas (127.0.0.1)> 550 CWD failed. "/LWO 16349 Error Files/RT cycles 1.csv": directory not found.

FileZilla operated correctly when the space was removed - ie from "RT cycles 1.csv" to "RT cycles1.csv"

Change History (1)

comment:1 by Tim Kosse, 7 years ago

Resolution: worksforme
Status: newclosed

Cannot reproduce.

Note: See TracTickets for help on using tickets.