Opened 7 years ago

Closed 7 years ago

#7996 closed Bug report (duplicate)

Inconsistent / non-alphanumeric file list sort order

Reported by: Andy Walker Owned by:
Priority: normal Component: FileZilla Client
Keywords: file list sort order Cc:
Component version: Operating system type: Windows
Operating system version:

Description

I've uploaded a lot of files with the form a001.htm A001.htm a002.htm A002.htm etc

In the file list in the remote site window the order of the files is neither consistnet nor is it in strict alphanumeric order.

I would expect the lower case version of each pair to appear first, it does not.

Clicking the header to reverse the sort and then reverse it again does not affect the presented order.

Attachments (2)

filezilla1.png (74.5 KB) - added by Andy Walker 7 years ago.
filezilla2.png (13.0 KB) - added by Andy Walker 7 years ago.

Download all attachments as: .zip

Change History (4)

Changed 7 years ago by Andy Walker

Attachment: filezilla1.png added

Changed 7 years ago by Andy Walker

Attachment: filezilla2.png added

comment:1 Changed 7 years ago by Kissaki

Why do you think it is not consistent?
It looks absolutely consistent to me.
Case-insensitive sorting.

comment:2 Changed 7 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of issue #5576.

Note: See TracTickets for help on using tickets.