Opened 8 years ago

Closed 7 years ago

#7394 closed Bug report (duplicate)

Updated to 3.5.0; now header block is scrambled

Reported by: Ron McKenzie Owned by:
Priority: normal Component: FileZilla Client
Keywords: header Cc:
Component version: Operating system type: Windows
Operating system version:

Description

The window displaying the connection activity consumes the entire header covering buttons and other features. See accompanying file for screen grab showing problem.

Change History (2)

comment:1 Changed 8 years ago by Ron McKenzie

Unable to upload screen grab, it's too large. Contact me with an email address or ftp site and I'll email (500k) or upload to ftp.

Thanks,
Ron

comment:2 Changed 7 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

I believe this is a duplicate of #4968.
If not, please re-open this issue.

Note: See TracTickets for help on using tickets.