Opened 9 years ago

Closed 9 years ago

Last modified 6 years ago

#7298 closed Bug report (invalid)

421 Too many connections (1) from this IP

Reported by: Steve Ruprecht Owned by:
Priority: high Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: XP

Description

Everytime I try to upload a video to the server, I get this message. It is for my domain name steveruprecht.com

Change History (1)

comment:1 Changed 9 years ago by jonathan@…

Resolution: invalid
Status: newclosed

This isn't a bug, it's a messaging telling you exactly what the problem is.

FileZilla uses at least two connections, it's clear the server only allows one.

1 for browsing the file, and then one connection per uploaded file (based on your settings of allowing multi file uploads.

Note: See TracTickets for help on using tickets.