Opened 9 years ago

Closed 7 years ago

#7233 closed Bug report (duplicate)

Log showing through to top panel area when synchronized browsing

Reported by: Michael A Owned by:
Priority: high Component: FileZilla Client
Keywords: transparent, message log Cc: brownelltyler@…
Component version: Operating system type: Windows
Operating system version: 7

Description

Version: 3.3.5.1 64bit Windows 7 64bit with Intel Core i5 processor

If you turn on synchronized browsing with the above setup, the message log shows through the upper area of FileZilla (ie, the menu, search box, etc).

Change History (2)

comment:1 Changed 9 years ago by Tyler Brownell

Cc: brownelltyler@… added

Steps taken to recreate in a short video here:
http://www.youtube.com/watch?v=3504A8UQYMI&hd=1

Screenshot of the issue here:
http://i.imgur.com/bRTbe.png

Using version 3.4.0 on Windows 7 x64 on a Lenovo ThinkPad SL510.
http://www.lenovo.com/partners/us/en/sl510.html

comment:2 Changed 7 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

Nice video!

This is a duplicate of #4968. More information and a work-around can be found there.

Note: See TracTickets for help on using tickets.