Opened 10 years ago

Closed 10 years ago

#6495 closed Bug report (invalid)

Connection Issue

Reported by: James Meyer Owned by:
Priority: normal Component: FileZilla Client
Keywords: connection, server Cc:
Component version: Operating system type: Windows
Operating system version: XP

Description

FileZilla is not connecting to my server.

Change History (1)

comment:1 by Alexander Schuch, 10 years ago

Priority: highnormal
Resolution: invalid
Status: newclosed

This is most likely not a bug in the software but an issue with your server/network configuration. Please read <http://wiki.filezilla-project.org/Documentation> and ask your server administrator for further help.

Note: See TracTickets for help on using tickets.