Opened 10 years ago

Closed 10 years ago

#5639 closed Bug report (rejected)

Connection cannot be established to a proftpd with TLS

Reported by: TheGeneral Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Linux
Operating system version: Ubuntu 10.10 AMD64

Description

Configured a prodftpd requiring TLS. Connecting it using FileZilla does not work.

Connecting using other clients work.

I tried connecting with latest version (3.3.4.1) for Windows too, but got the same problem.

FileZilla Client


Version: 3.3.3

Build information:

Compiled for: x86_64-pc-linux-gnu
Compiled on: x86_64-pc-linux-gnu
Build date: 2010-07-29
Compiled with: gcc (Ubuntu/Linaro 4.4.4-7ubuntu3) 4.4.5 20100723 (prerelease)
Compiler flags: -g -O2 -Wall -g -fexceptions

Linked against:

wxWidgets: 2.8.11
GnuTLS: 2.8.6

Operating system:

Name: Linux 2.6.35-22-generic x86_64
Version: 2.6

Attachments (2)

filezilla.log (3.5 KB ) - added by TheGeneral 10 years ago.
Log when problem occurs
proftpd_cfg.txt (516 bytes ) - added by TheGeneral 10 years ago.
TLS configuration used

Download all attachments as: .zip

Change History (4)

by TheGeneral, 10 years ago

Attachment: filezilla.log added

Log when problem occurs

comment:1 by TheGeneral, 10 years ago

Operating system version: Ubuntu 10.10 AMD64

by TheGeneral, 10 years ago

Attachment: proftpd_cfg.txt added

TLS configuration used

comment:2 by Tim Kosse, 10 years ago

Priority: blockernormal
Resolution: rejected
Status: newclosed

This is a known bug in your very outdated server version. You need to upgrade to a more recent version of ProFTPd. See http://forum.filezilla-project.org/viewtopic.php?f=2&t=7688

Note: See TracTickets for help on using tickets.