Opened 9 years ago

Closed 9 years ago

#5637 closed Feature request (duplicate)

Automated File Syncronization

Reported by: Caleb Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type:
Operating system version:

Description

I am making this request to be considered for implementation in future versions. Could there be a manager similar to the existing Site Manager that would allow for synchronization tasks? After making several updates to a site, I usually open the site from site manager, browse to the correct dir in both local and server windows, and highlight and drag all the files from the local window to the server window. Then upon the request for overwrite, I select, "Overwrite if different size or source newer" and check the "Always use this option" and "Apply to current queue only". It would be a great time saver if a single click could perform all of that automatically after being configured once.

Thanks!

--
Caleb
OS's - Windows Vista, Arch Linux, Ubuntu

Change History (1)

comment:1 Changed 9 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Duplicate of several other tickets. Please search for synchronization.

Note: See TracTickets for help on using tickets.