Opened 9 years ago

Closed 5 years ago

#5640 closed Bug report (duplicate)

Download continues past 100%

Reported by: Felipe Saldamando Owned by:
Priority: high Component: FileZilla Client
Keywords: Download continues past 100% Cc:
Component version: Operating system type: Windows
Operating system version: XP Pro x64

Description

It is not fixed (Ticket #4672).

That's a reality, you filezilla developers have to face it, soon or later.

When you change your attitude in this matter, we your fans, will glad to describe you the steps to reproduce the behaviour, again.

The program is useless for download large files until then is simply useless.

Change History (1)

comment:1 Changed 5 years ago by Bruno Ramos

Resolution: duplicate
Status: newclosed

This ticket is q duplicate of #4672.

Note: See TracTickets for help on using tickets.