Opened 10 years ago

Closed 10 years ago

#5570 closed Bug report (worksforme)

Server options settings copied to another machine not working

Reported by: Adelino Araujo Owned by:
Priority: low Component: FileZilla Server
Keywords: server options settings Cc:
Component version: Operating system type: Windows
Operating system version:

Description

Copied the "FileZilla Server.xml" and "FileZilla Server Interface.xml" to another computer, and the settings are not imported, just the user settings.

Original settings are from FZ 0.9.33 beta; new version is 0.9.36 beta.

The xml files does contain all info, but the new computer just doesnt recognise de server message, ip filters, etc.

Not even after stoppping service and restart. I will include here the procmon checking and writting the new xml file.

Any way, awesome program. Thank you.
Adelino

Attachments (1)

filezilla.bug.serveroptions.txt (4.1 KB ) - added by Adelino Araujo 10 years ago.
procmon of file zilla writting xml settings file

Download all attachments as: .zip

Change History (2)

by Adelino Araujo, 10 years ago

procmon of file zilla writting xml settings file

comment:1 by Tim Kosse, 10 years ago

Priority: criticallow
Resolution: worksforme
Status: newclosed

Normal users do not have write access to the program files directory. When copying the files, did you accept the UAC prompt? If you declined or there was no prompt, retry it from an Administrator account.

Note: See TracTickets for help on using tickets.