Opened 9 years ago

Closed 9 years ago

#5569 closed Bug report (wontfix)

Filezilla changed most of my icons to their icon

Reported by: Carol Butler Owned by:
Priority: high Component: FileZilla Server
Keywords: icons, changed Cc:
Component version: Operating system type: Windows
Operating system version: Windows 7

Description

I could not find any reference to this problem happening to anyone else. I have downloaded the server and the FTP client from

https://www.ohloh.net/p/filezilla/download?filename=FileZilla_Server-0_9_36.exe

It has become difficult to research this thoroughly because every llnk I click on opens up another Filezilla Server window (version
Copyright 2001-2010 by Tim Kosse (tim.kosse@…). As I was trying to get the server authenticated, the icons suddenly changed to the Filezilla icon, the one with a red FZ on a white background.

I would have completely shutdown my computer and restarted it, but the icons remained changed. I would appreciate your help with this asap.

Carol Butler [screenprint: [[[Image(C:\Users\Carol\Pictures\Picasa\Screen Captures)]]] not sure this will work

Attachments (1)

screenprint.jpg (40.7 KB) - added by Carol Butler 9 years ago.
screenprint

Download all attachments as: .zip

Change History (2)

Changed 9 years ago by Carol Butler

Attachment: screenprint.jpg added

screenprint

comment:1 Changed 9 years ago by Tim Kosse

Resolution: wontfix
Status: newclosed

It appears that Windows' startmenu and icon cache somehow got corrupted. This is not a bug in FileZilla, but instead a bug in Windows that for some reason got triggered by FileZilla.

You could try to delete the cache and rebuild it. The icon cache is located in %LOCALAPPDATA%\IconCache.db, though I have no idea where the start menu cache is.

Please contact Microsoft support for further assistance, they should be able to further analyze this problem.

Note: See TracTickets for help on using tickets.