Opened 9 years ago

Closed 7 years ago

#5571 closed Feature request (duplicate)

On the server, can View and Edit be separate actions?

Reported by: Carl Bromley Owned by:
Priority: normal Component: FileZilla Client
Keywords: edit, view Cc:
Component version: Operating system type: Windows
Operating system version: Win XP SP3 32 bit

Description

When opening .html files, my local computer uses Internet Explorer to view files. To edit files, I use TextPad.

The "Open with" feature request may take care of this.

Change History (1)

comment:1 Changed 7 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #3696.

Note: See TracTickets for help on using tickets.